HomePentest-Tools.com Logo

Foxit Advanced PDF Editor Buffer Overflow Vulnerability CVE-2013-0107

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

Foxit Advanced PDF Editor is prone to a buffer overflow vulnerability.

Risk description

The flaw caused due to stack buffer overflow, which allow attackers to execute arbitrary code via a crafted document containing instructions that reconstruct a certain security cookie. Successful exploitation allows an attacker to execute arbitrary code or cause a denial-of-service.

Recommendation

Upgrade to the Foxit Advanced PDF Editor version 3.04 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Jan 26, 2013
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available