HomePentest-Tools.com Logo

Google Chrome Cross-Site Scripting Vulnerability - July09 CVE-2009-2352

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

Google Chrome is prone to a cross-site scripting vulnerability.

Risk description

Error exists when application fails to block javascript: URIs in Refresh headers in HTTP responses. Successful exploitation will allow remote attackers to conduct Cross-Site Scripting attacks via vectors related to injecting a Refresh header or specifying the content of a Refresh header.

Recommendation

No known solution was made available for at least one year since the disclosure of this vulnerability. Likely none will be provided anymore. General solution options are to upgrade to a newer release, disable respective features, remove the product or replace the product by another one.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Jul 7, 2009
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available