HomePentest-Tools.com Logo

Google Chrome GPU process Multiple Vulnerabilities (Linux) CVE-2011-3047

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

Google Chrome is prone to multiple vulnerabilities.

Risk description

The flaws are due to unspecified errors when loading certain plug-ins and handling GPU memory. Successful exploitation could allow the attackers to execute arbitrary code or cause a denial of service.

Recommendation

Upgrade to the Google Chrome 17.0.963.79 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Mar 10, 2012
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available