HomePentest-Tools.com Logo

Google Chrome multiple unspecified vulnerabilities - October 10(Linux) CVE-2010-1822CVE-2010-3729CVE-2010-3730

Severity
CVSSv3 Score
8.8
Vulnerability description

Google Chrome is prone to multiple unspecified vulnerabilities.

Risk description

Multiple flaws are due to: - improper use of information about the origin of a document to manage properties. - Buffer mismanagement in the SPDY protocol. - Bad cast with malformed SVG. Successful exploitation could allow the attackers to execute arbitrary code via unspecified vectors.

Recommendation

Upgrade to the Google Chrome 6.0.472.62 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Oct 4, 2010
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available