HomePentest-Tools.com Logo

Google Chrome Multiple Vulnerabilities-03 Dec2012 (Linux) CVE-2012-5139CVE-2012-5140CVE-2012-5141CVE-2012-5142CVE-2012-5143CVE-2012-5144

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

Google Chrome is prone to multiple vulnerabilities.

Risk description

- An use-after-free error exists in visibility events and in URL loader. - Error exists within the instantiation of the Chromoting client plug-in, history navigation and AAC decoding. - An integer overflow error exists within handling of PPAPI image buffers. Successful exploitation will allow attackers to bypass certain security restrictions, execute arbitrary code in the context of the browser or cause a denial of service.

Recommendation

Upgrade to the Google Chrome 23.0.1271.97 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Dec 12, 2012
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available