HomePentest-Tools.com Logo

Google Chrome Multiple Vulnerabilities - August11 (Linux) CVE-2011-2358CVE-2011-2359CVE-2011-2360CVE-2011-2361CVE-2011-2782CVE-2011-2783CVE-2011-2784CVE-2011-2785CVE-2011-2786CVE-2011-2787CVE-2011-2788CVE-2011-2789CVE-2011-2790CVE-2011-2791CVE-2011-2792CVE-2011-2793CVE-2011-2794CVE-2011-2795CVE-2011-2796CVE-2011-2797CVE-2011-2798CVE-2011-2799CVE-2011-2800CVE-2011-2801CVE-2011-2802CVE-2011-2803CVE-2011-2804CVE-2011-2805CVE-2011-2818CVE-2011-2819

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

Google Chrome is prone to multiple vulnerabilities.

Risk description

For more information on the vulnerabilities refer the below links. Successful exploitation could allow attackers to execute arbitrary code in the context of the browser, inject scripts, bypass certain security restrictions, or cause a denial-of-service condition.

Recommendation

Upgrade to the Google Chrome 13.0.782.107 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Aug 3, 2011
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available