HomePentest-Tools.com Logo

Google Chrome Multiple Vulnerabilities - Jul09 CVE-2009-2555CVE-2009-2556

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

Google Chrome is prone to multiple vulnerabilities.

Risk description

Multiple flaws exist due to: - Heap overflow error when evaluating a specially crafted regular expression in Javascript within sandbox. - Error while allocating memory buffers for a renderer (tab) process. Successful exploitation will allow remote attackers to execute arbitrary code with the privileges of the logged on user by bypassing the sandbox and may crash the browser.

Recommendation

Upgrade to Google Chrome version 2.0.172.37.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Jul 21, 2009
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available