HomePentest-Tools.com Logo

Google Chrome Security Update (stable-channel-update-for-desktop_16-2021-02) - Windows CVE-2021-21149CVE-2021-21150CVE-2021-21151CVE-2021-21152CVE-2021-21153CVE-2021-21154CVE-2021-21155CVE-2021-21156CVE-2021-21157

Severity
CVSSv3 Score
8.8
Vulnerability description

Google Chrome is prone to multiple vulnerabilities.

Risk description

Multiple flaws exist due to: - Stack overflow error in Data Transfer. - Use after free error in Downloads. - Use after free error in Payments. - Heap buffer overflow error in Media. - Stack overflow error in GPU Process. - Heap buffer overflow error in Tab Strip . - Heap buffer overflow error in V8. - Use after free error in Web Sockets. Successful exploitation will allow attackers to execute arbitrary code, disclose sensitive information and take control of an affected system.

Recommendation

Upgrade to Google Chrome version 88.0.4324.182 or later. Please see the references for more information.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Feb 22, 2021
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available