HomePentest-Tools.com Logo

Google Chrome Security Updates (stable-channel-update-for-desktop-2017-12-1) - Linux CVE-2017-15429

Severity
CVSSv3 Score
6.1
Vulnerability description

Google Chrome is prone to multiple vulnerabilities.

Risk description

Multiple flaws exist due to: - An input validation error in V8. - Various fixes from internal audits, fuzzing and other initiatives. Successful exploitation of these vulnerabilities will allow remote attackers to execute arbitrary script and cause some unspecified impact.

Recommendation

Update to Google Chrome 63.0.3239.108 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Aug 28, 2018
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available