HomePentest-Tools.com Logo

Google Chrome Security Updates (stable-channel-update-for-desktop-2023-08) - Linux CVE-2023-4068CVE-2023-4069CVE-2023-4070CVE-2023-4071CVE-2023-4072CVE-2023-4073CVE-2023-4074CVE-2023-4075CVE-2023-4076CVE-2023-4077CVE-2023-4078

Severity
CVSSv3 Score
8.8
Vulnerability description

Google Chrome is prone to multiple vulnerabilities.

Risk description

Multiple flaws exist due to, - Type Confusion in V8. - Heap buffer overflow in Visuals. - Out of bounds read and write in WebGL. - Out of bounds memory access in ANGLE. - Use after free in Blink Task Scheduling. - Use after free in Cast. - Use after free in WebRTC. - Insufficient data validation in Extensions. - Inappropriate implementation in Extensions. Successful exploitation would allow attackers to run arbitrary code, bypass security restrictions, conduct spoofing and cause a denial of service on affected system.

Recommendation

Upgrade to version 115.0.5790.170 or later. Please see the references for more information.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Aug 3, 2023
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available