HomePentest-Tools.com Logo

Google Chrome Security Updates(stable-channel-update-for-desktop-2021-02)-Mac OS X CVE-2021-21142CVE-2021-21143CVE-2021-21144CVE-2021-21145CVE-2021-21146CVE-2021-21147

Severity
CVSSv3 Score
4.3
Vulnerability description

Google Chrome is prone to multiple vulnerabilities.

Risk description

Multiple flaws exist due to - Multiple use after free errors. - An inappropriate implementation in Skia. - Multiple heap buffer overflow errors. Successful exploitation will allow attackers to execute arbitrary code, gain access to sensitive data and launch denial of service attacks.

Recommendation

Upgrade to Google Chrome version 88.0.4324.146 or later. Please see the references for more information.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Feb 9, 2021
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available