HomePentest-Tools.com Logo

Google Chrome Security Updates(stable-channel-update-for-desktop_23-2019-04)-Mac OS X CVE-2019-5805CVE-2019-5806CVE-2019-5807CVE-2019-5808CVE-2019-5809CVE-2019-5810CVE-2019-5811CVE-2019-5812CVE-2019-5813CVE-2019-5814CVE-2019-5815CVE-2019-5816CVE-2019-5817CVE-2019-5818CVE-2019-5819CVE-2019-5820CVE-2019-5821CVE-2019-5822CVE-2019-5823

Severity
CVSSv3 Score
5.4
Vulnerability description

Google Chrome is prone to multiple vulnerabilities.

Risk description

Multiple flaws exist due to - Use after free errors in PDFium and Blink - An integer overflow error in Angle. - A memory corruption issue in V8. - A user information disclosure in Autofill. - Multiple CORS bypass errors in Blink and download manager. - A URL spoof error in Omnibox on iOS. - An out of bounds read error in V8. - Heap buffer overflow errors in Blink and Angle on Windows. - An uninitialized value error in media reader. - A forced navigation error from service worker. Successful exploitation will allow attackers to execute arbitrary code in the context of the browser, gain access to sensitive information, bypass security restrictions and perform unauthorized actions, or cause denial-of-service conditions.

Recommendation

Upgrade to Google Chrome version 74.0.3729.108 or later. Please see the references for more information.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Jun 27, 2019
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available