HomePentest-Tools.com Logo

Google Chrome Security Update(stable-channel-update-for-desktop-2022-03) - Linux CVE-2022-0789CVE-2022-0790CVE-2022-0791CVE-2022-0792CVE-2022-0793CVE-2022-0794CVE-2022-0795CVE-2022-0796CVE-2022-0797CVE-2022-0798CVE-2022-0799CVE-2022-0800CVE-2022-0801CVE-2022-0802CVE-2022-0803CVE-2022-0804CVE-2022-0805CVE-2022-0806CVE-2022-0807CVE-2022-0808CVE-2022-0809CVE-2022-4923CVE-2022-4922CVE-2022-4921

Severity
CVSSv3 Score
3.1
Vulnerability description

Google Chrome is prone to multiple vulnerabilities.

Risk description

Multiple flaws exist due to - Heap buffer overflow errors in ANGLE, Cast UI. - Use after free errors in Cast UI, Omnibox, Views, WebShare, Media, MediaStream, Browser Switcher, Accessibility and Chrome OS Shell. - Inappropriate implementation in Full screen mode, HTML parser, Permissions, Autofill, Blink and Omnibox. - Out of bounds memory access errors in WebXR, Mojo. - Out of bounds read in ANGLE. - Data leak in Canvas. Successful exploitation will allow attackers to execute arbitrary code, cause denial of service and leak sensitive information.

Recommendation

Upgrade to Google Chrome version 99.0.4844.51 or later. Please see the references for more information.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Apr 5, 2022
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available