HomePentest-Tools.com Logo

Google Chrome Security Update(stable-channel-update-for-desktop-2022-07) - Windows CVE-2022-2294CVE-2022-2295CVE-2022-2296

Severity
CVSSv3 Score
8.8
Vulnerability description

Google Chrome is prone to multiple vulnerabilities.

Risk description

Multiple flaws exist due to, - Heap buffer overflow error in WebRTC. - Type Confusion error in V8. - Use after free error in Chrome OS Shell. Successful exploitation will allow attackers to execute arbitrary code and cause denial of service.

Recommendation

Upgrade to Google Chrome version 103.0.5060.114 or later. Please see the references for more information.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Jul 28, 2022
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available