HomePentest-Tools.com Logo

HPE Sizer for Microsoft SharePoint Remote Arbitrary Code Execution Vulnerability CVE-2016-4377

Severity
CVSSv3 Score
8.1
Vulnerability description

HPE Sizer for Microsoft SharePoint is prone to remote arbitrary code execution vulnerability.

Risk description

The flaw exists due to an unspecified error. Successful exploitation will allow arbitrary code execution.

Recommendation

Upgrade to HPE Sizer for Microsoft SharePoint version 16.13.1 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Aug 22, 2016
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available