HomePentest-Tools.com Logo

Apache Hadoop < 2.7.7 Privilege Escalation Vulnerability CVE-2018-11766

Severity
CVSSv3 Score
8.8
Vulnerability description

In Apache Hadoop 2.7.4 to 2.7.6, the security fix for CVE-2016-6811 is incomplete. A user who can escalate to yarn user can possibly run arbitrary commands as root user.

Risk description
Not available
Recommendation

Update to version 2.7.7 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Nov 27, 2018
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available