HomePentest-Tools.com Logo

Apache Active MQ 5.14.1 XSS Vulnerability - Windows CVE-2016-6810

Severity
CVSSv3 Score
6.1
Vulnerability description

Apache Active MQ 5.x before 5.14.1 is prone to an authenticated XSS vulnerability.

Risk description

The flaw exists due to improper user data output validation.

Recommendation

Update to Apache Active MQ 5.14.2 or above.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Jan 10, 2018
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available