HomePentest-Tools.com Logo

Apache HTTP Server 2.4.37 mod_ssl DoS Vulnerability - Windows CVE-2019-0190

Severity
CVSSv3 Score
7.5
Vulnerability description

A bug exists in the way mod_ssl handled client renegotiations. A remote attacker could send a carefully crafted request that would cause mod_ssl to enter a loop leading to a denial of service. This bug can be only triggered with Apache HTTP Server version 2.4.37 when using OpenSSL version 1.1.1 or later, due to an interaction in changes to handling of renegotiation attempts.

Risk description
Not available
Recommendation

Update to version 2.4.38 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Jan 30, 2019
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available