HomePentest-Tools.com Logo

Apache HTTP Server Multiple Vulnerabilities Apr18 (Windows) CVE-2018-1312CVE-2018-1283CVE-2017-15715CVE-2017-15710CVE-2018-1301

Severity
CVSSv3 Score
9.8
Vulnerability description

Apache HTTP Server is prone to multiple vulnerabilities.

Risk description

Multiple flaws exist due to: - Apache HTTP Server fails to correctly generate the nonce sent to prevent reply attacks. - Misconfigured mod_session variable, HTTP_SESSION. - Apache HTTP Server fails to sanitize the expression specified in . - An error in Apache HTTP Server mod_authnz_ldap when configured with AuthLDAPCharsetConfig. - Apache HTTP Server fails to sanitize against a specially crafted request. Successful exploitation will allow an attacker to replay HTTP requests across servers without detection, influence the user content, upload a malicious file, crash the Apache HTTP Server and perform denial of service attack.

Recommendation

Update to version 2.4.30 or later. Please see the references for more information.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Mar 26, 2018
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available