HomePentest-Tools.com Logo

Cisco ASA AES-GCM Vulnerability (Cisco-SA-20150616-CVE-2015-4550)

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

Cisco ASA is prone to an encrypted IPSec or IKEv2 modification vulnerability.

Risk description

The vulnerability is due to an error on the firmware of the Cavium Networks cryptographic module. Due to this vulnerability, the integrity check value (ICV) is not verified. An attacker could exploit this vulnerability by intercepting encrypted packets in transit and modifying their contents. Such packets would be decrypted by the ASA and then forwarded to their destination, without the modification being detected. An unauthenticated, remote attacker could modify the contents of an encrypted IPSec or IKEv2 packet. A successful exploit could be leveraged to conduct further attacks.

Recommendation

See the referenced vendor advisory for a solution.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Jun 17, 2015
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available