HomePentest-Tools.com Logo

ClanSphere where Parameter Cross-Site Scripting Vulnerability CVE-2014-100010

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

ClanSphere is prone to an XSS vulnerability.

Risk description

Input passed via the where parameter to /index.php is not properly sanitised before being returned to the user. Successful exploitation will allow remote attackers to execute arbitrary HTML and script code in a users browser session in the context of an affected site.

Recommendation

No known solution was made available for at least one year since the disclosure of this vulnerability. Likely none will be provided anymore. General solution options are to upgrade to a newer release, disable respective features, remove the product or replace the product by another one.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Jan 13, 2015
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available