HomePentest-Tools.com Logo

D-link IP Camera DCS-2103 Multiple Vulnerabilities CVE-2014-9234CVE-2014-9238

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

This host has D-link IP Camera and is prone to multiple vulnerabilities.

Risk description

Flaws are due to: - The /cgi-bin/sddownload.cgi script not properly sanitizing user input, specifically path traversal style attacks (e.g. ../) supplied via the file parameter. - An input passed via the /cgi-bin/sddownload.cgi script to the file parameter is not properly sanitized. Successful exploitation will allow remote attackers to disclose the softwares installation path resulting in a loss of confidentiality and gain access to arbitrary files.

Recommendation

Upgrade to D-link IP camera DCS-2103 with firmware after 1.0.0

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Dec 3, 2014
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available