HomePentest-Tools.com Logo

Discourse < 2.3.0.beta10 Multiple Vulnerabilities CVE-2018-3721CVE-2018-16487

Severity
CVSSv3 Score
6.5
Vulnerability description

Discourse is prone to multiple vulnerabilities including vulnerabilities in 3rdparty components.

Risk description

The following security relevant fixes/updates where done: - Lodash 4.17.11 - Updates lodash from 1.3.0 to 4.17.5 - Avoid use of send in favor of public_send - Fix tab nabbing.

Recommendation

Update to version 2.3.0.beta10.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Feb 1, 2019
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available