HomePentest-Tools.com Logo

Formcraft3 <3.8.28 - Server-Side Request Forgery CVE-2022-0591

Severity
CVSSv3 Score
9.1
Vulnerability description

Formcraft3 before version 3.8.2 does not validate the URL parameter in the formcraft3_get AJAX action, leading to server-side request forgery issues exploitable by unauthenticated users.\n

Risk description

No risk description to display.

Recommendation

Upgrade to Formcraft3 version 3.8.28 or later to fix the SSRF vulnerability.

Codename
Not available
Detectable with
Network Scanner
Scan engine
Nuclei
Exploitable with Sniper
No
CVE Published
Mar 21, 2022
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available