HomePentest-Tools.com Logo

gitea < 1.11.2 RCE Vulnerability CVE-2021-45327

Severity
CVSSv3 Score
9.8
Vulnerability description

Gitea is prone to a remote code execution (RCE) vulnerability.

Risk description

Gitea is affected by Trusting HTTP Permission Methods on the Server Side when referencing the vulnerable admin or user API. This could enable a remote malicious user to execute arbitrary code.

Recommendation

Update to version 1.11.2 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Feb 8, 2022
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available