HomePentest-Tools.com Logo

Cogent DataHub Multiple Vulnerabilities - Active Check CVE-2011-3500CVE-2011-3501

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

Cogent DataHub is prone to a directory-traversal vulnerability, an information-disclosure vulnerability and to multiple buffer-overflow and integer-overflow vulnerabilities.

Risk description

Exploiting the issues may allow an attacker to obtain sensitive information that could aid in further attacks or may allow attackers to execute arbitrary code within the context of the privileged domain.

Recommendation

Update to version 6.4.20, 7.1.2 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Sep 16, 2011
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available