HomePentest-Tools.com Logo

Drupal 7.x, 8.x, 9.x Archive_Tar library Vulnerability (SA-CORE-2021-001) - Windows CVE-2020-36193

Severity
CVSSv3 Score
7.5
Vulnerability description

Drupal is prone to a vulnerability in the Archive_Tar library.

Risk description

The Drupal project uses the pear Archive_Tar library, which has released a security update that impacts Drupal. Exploits may be possible if Drupal is configured to allow .tar, .tar.gz, .bz2, or .tlz file uploads and processes them.

Recommendation

Update to version 7.78, 8.9.13, 9.0.11, 9.1.3 or later. Disable uploads of .tar, .tar.gz, .bz2, or .tlz files to mitigate the vulnerability.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Jan 18, 2021
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available