HomePentest-Tools.com Logo

Gitea < 1.15.7 Cookies Vulnerability CVE-2021-45330

Severity
CVSSv3 Score
9.8
Vulnerability description

Gitea is prone to a cookies reuse vulnerability.

Risk description

Gitea is prone to a cookies reuse vulnerability, which could let a malicious user gain privileges due to client side cookies not being deleted and the session remains valid on the server side for reuse.

Recommendation

Update to version 1.15.7 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Feb 9, 2022
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available