HomePentest-Tools.com Logo

HP Integrated Lights-Out (iLO) XSS Vulnerability CVE-2016-4406

Severity
CVSSv3 Score
6.1
Vulnerability description

HP Integrated Lights-Out (iLO) is prone to a cross-site scripting vulnerability.

Risk description
Not available
Recommendation

Upgrade to firmware 1.88 (iLO 3), 2.44 (iLO 4).

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Aug 6, 2018
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available