HomePentest-Tools.com Logo

Elastic Kibana < 6.8.6, 7.x < 7.5.1 XSS Vulnerability - Windows CVE-2019-7621

Severity
CVSSv3 Score
5.4
Vulnerability description

Kibana is prone to a cross-site scripting vulnerability.

Risk description

Kibana contains a cross site scripting (XSS) flaw in the coordinate and region map visualizations. An attacker with the ability to create coordinate map visualizations could create a malicious visualization. If another Kibana user views that visualization or a dashboard containing the visualization it could execute JavaScript in the victims browser.

Recommendation

Update to version 6.8.6, 7.5.1 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Dec 18, 2019
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available