HomePentest-Tools.com Logo

Gitea < 1.17.3 Privilege Escalation Vulnerability CVE-2022-42968

Severity
CVSSv3 Score
9.8
Vulnerability description

Gitea is prone to a privilege escalation vulnerability.

Risk description

The Product does not sanitize and escape refs in the git backend, arguments to git commands are mishandled.

Recommendation

Update to version 1.17.3 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Oct 16, 2022
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available