HomePentest-Tools.com Logo

Apache HTTP Server 2.4.32 < 2.4.44 mod_proxy_uwsgi Buffer Overflow Vulnerability - Windows CVE-2020-11984

Severity
CVSSv3 Score
9.8
Vulnerability description

Apache HTTP Server is prone to a buffer overflow vulnerability in mod_proxy_uwsgi.

Risk description

mod_proxy_uwsgi is prone to an information disclosure and possible remote code execution vulnerability.

Recommendation

Update to version 2.4.44 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Aug 7, 2020
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available