HomePentest-Tools.com Logo

BlackBoard Internet Newsboard System remote file include flaw CVE-2004-1582

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

The remote version of BlackBoard Internet Newsboard System is vulnerable to a remote file include flaw due to a lack of sanitization of user-supplied data.

Risk description

Successful exploitation of this issue may allow an attacker to execute malicious script code on a vulnerable server.

Recommendation

Upgrade to the newest version of this software.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Dec 31, 2004
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available