HomePentest-Tools.com Logo

Emerson Network Power Avocent MergePoint Unity 2016 KVM Directory Traversal Vulnerability CVE-2013-6030

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

Emerson Network Power Avocent MergePoint Unity 2016 KVM is prone to a directory-traversal vulnerability because it fails to sufficiently sanitize user-supplied input.

Risk description

Directory traversal vulnerability on the Emerson Network Power Avocent MergePoint Unity 2016 (aka MPU2016) KVM switch with firmware 1.9.16473 allows remote attackers to read arbitrary files via unspecified vectors, as demonstrated by reading the /etc/passwd file. A remote attacker can exploit this issue to obtain sensitive information that could aid in further attacks.

Recommendation

Updates are available.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Jan 24, 2014
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available