HomePentest-Tools.com Logo

HP Web Jetadmin Multiple Cross-Site Scripting Vulnerabilities (Windows) CVE-2012-2011

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

HP Web Jetadmin is prone to multiple cross-site scripting vulnerabilities.

Risk description

The software does not properly filter HTML code from user-supplied input before displaying the input. A remote user can cause arbitrary scripting code to be executed by the target users browser. Successfully exploitation will allow an attacker to inject arbitrary web script or HTML via unspecified vectors.

Recommendation

Upgrade to version 10.x or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Jun 13, 2012
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available