HomePentest-Tools.com Logo

Adobe ColdFusion Multiple Vulnerabilities (APSB18-14) CVE-2018-4938CVE-2018-4939CVE-2018-4940CVE-2018-4941CVE-2018-4942

Severity
CVSSv3 Score
7.5
Vulnerability description

Adobe ColdFusion is prone to multiple vulnerabilities.

Risk description

Multiple flaws are due to: - An insecure library loading error. - Multiple input validation errors. - An unsafe XML parsing error. - The deserialization of untrusted data. Successful exploitation will allow remote attackers to execute arbitrary code in the context of the affected application, disclose sensitive information and also to escalate privileges.

Recommendation

Upgrade Adobe ColdFusion 11 Update 14 or later. Please see the references for more information.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
May 19, 2018
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available