HomePentest-Tools.com Logo

Adobe ColdFusion Multiple Vulnerabilities (APSB18-33) CVE-2018-15965CVE-2018-15957CVE-2018-15958CVE-2018-15959CVE-2018-15964CVE-2018-15963CVE-2018-15962CVE-2018-15961CVE-2018-15960

Severity
CVSSv3 Score
9.8
Vulnerability description

Adobe ColdFusion is prone to multiple vulnerabilities.

Risk description

Multiple flaws are due to: - An error while deserialization of untrusted data. - Use of a component with a known vulnerability. - A security bypass vulnerability. - Unauthorized access to directory listing. - Unrestricted file upload. Successful exploitation will allow remote attackers to execute arbitrary code, disclose information, create arbitrary page and overwrite arbitrary file.

Recommendation

Upgrade Adobe ColdFusion to ColdFusion 2018 Update 1 or ColdFusion 2016 Update 7 or ColdFusion 11 Update 15 or later. Please see the references for more information.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Sep 25, 2018
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available