HomePentest-Tools.com Logo

Amcrest Technologies IP Camera Default Credentials (HTTP) CVE-2017-8226

Severity
CVSSv3 Score
9.8
Vulnerability description

The remote installation of Amcrests IP camera software is using known default credentials.

Risk description

The installation of Amcrests IP camera software is lacking a proper password configuration, which makes critical information and actions accessible for people with knowledge of the default credentials. This issue may be exploited by a remote attacker to gain access to sensitive information or modify system configuration.

Recommendation

Change the passwords for user and admin access.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Jul 3, 2019
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available