HomePentest-Tools.com Logo

Apache HTTP Server 2.4.1 < 2.4.24 IP Spoofing Vulnerability (Windows) CVE-2020-11985

Severity
CVSSv3 Score
5.3
Vulnerability description

Apache HTTP Server is prone to an IP address spoofing vulnerability when proxying using mod_remoteip and mod_rewrite.

Risk description
Not available
Recommendation

Update to version 2.4.24 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Aug 7, 2020
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available