HomePentest-Tools.com Logo

Cisco Nexus 7000 Denial of Service Vulnerability (Cisco-SA-20140506-CVE-2014-0684)

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

A vulnerability in Cisco Nexus 7000 Series Switches could allow an authenticated, local attacker to cause a denial of service (DoS) condition on an affected device.

Risk description

The vulnerability is due to an error in input validation for the sed command. An attacker could exploit this vulnerability by passing crafted input to the sed command. An exploit could allow the attacker to cause a DoS condition.

Recommendation

See the referenced vendor advisory for a solution.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
May 7, 2014
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available