HomePentest-Tools.com Logo

Emby Server <= 4.6.7.0 XSS Vulnerability CVE-2022-36223

Severity
CVSSv3 Score
6.1
Vulnerability description

Emby Server is prone to a cross-site scripting (XSS) vulnerability.

Risk description

The playlist name field is vulnerable to stored XSS vulnerability.

Recommendation

No known solution is available as of 21th December, 2022. Information regarding this issue will be updated once solution details are available.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Dec 16, 2022
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available