HomePentest-Tools.com Logo

FlatPress < 1.1.1 CSRF Vulnerability CVE-2020-22761

Severity
CVSSv3 Score
8.8
Vulnerability description

FlatPress is prone to a cross-site request forgery (CSRF) vulnerability via the DeleteFile function in flat/admin.php.

Risk description
Not available
Recommendation

Update to version 1.1.1 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Jul 30, 2021
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available