HomePentest-Tools.com Logo

HP DeskJet 3630 Printers CSRF Vulnerability (HPSBPI03613) CVE-2019-6319CVE-2019-6320

Severity
CVSSv3 Score
8.1
Vulnerability description

Certain HP DeskJet 3630 All-in-One Printers have a cross-site request forgery (CSRF) vulnerability that could lead to a denial of service (DOS) or device misconfiguration.

Risk description
Not available
Recommendation

Update to firmware version SWP1FN1912BR or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Jan 9, 2020
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available