HomePentest-Tools.com Logo

HP Integrated Lights-Out (iLO) Multiple Vulnerabilities CVE-2016-4375

Severity
CVSSv3 Score
9.8
Vulnerability description

HP Integrated Lights-Out (iLO) is prone to multiple vulnerabilities.

Risk description

Potential security vulnerabilities have been identified in HPE Integrated Lights Out. The vulnerabilities could lead to multiple remote vulnerabilities.

Recommendation

HPE has provided firmware updates to resolve this vulnerability. iLO 3 version v1.88 or subsequent, iLO 4 version v2.44 or subsequent.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Sep 8, 2016
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available