HomePentest-Tools.com Logo

Apache Ambari < 2.7.0 Directory Traversal Vulnerability CVE-2020-13924

Severity
CVSSv3 Score
7.5
Vulnerability description

Apache Ambari is prone to a directory traversal vulnerability.

Risk description

Successful exploitation would allow an attacker to read sensitive information.

Recommendation

Update to version 2.7.0 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Mar 17, 2021
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available