HomePentest-Tools.com Logo

Apache CouchDB < 0.11.1 CSRF Vulnerability CVE-2010-2234

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

Apache CouchDB is prone to a cross-site request-forgery (CSRF) vulnerability.

Risk description

Exploiting this issue may allow a remote attacker to gain unauthorized access to the affected application and perform certain actions in the context of the Futon administration interface. Other attacks are also possible.

Recommendation

Update to version 0.11.1 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Aug 19, 2010
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available