HomePentest-Tools.com Logo

Apache HTTP Server <= 2.4.51 Buffer Overflow Vulnerability - Windows CVE-2021-44790

Severity
CVSSv3 Score
9.8
Vulnerability description

Apache HTTP Server is prone to a buffer overflow vulnerability.

Risk description

A carefully crafted request body can cause a buffer overflow in the mod_lua multipart parser (r:parsebody() called from Lua scripts).

Recommendation

Update to version 2.4.52 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Dec 20, 2021
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available