HomePentest-Tools.com Logo

Apache Struts Security Update CVE-2007-6726

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

Apache Struts is prone to multiple cross-site scripting (XSS) vulnerabilities in Dojo.

Risk description
Not available
Recommendation

Update to version 2.1.0 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Apr 9, 2009
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available