HomePentest-Tools.com Logo

AWStats Directory Traversal Vulnerability CVE-2017-1000501

Severity
CVSSv3 Score
9.8
Vulnerability description

AWStats is vulnerable to a path traversal flaw in the handling of the config and migrate parameters resulting in unauthenticated remote code execution.

Risk description
Not available
Recommendation

Upgrade to Version 7.7 or later

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Jan 3, 2018
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available