HomePentest-Tools.com Logo

BarracudaDrive Multiple XSS Vulnerabilities -02 June14 CVE-2014-3808

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

BarracudaDrive is prone to multiple XSS vulnerabilities.

Risk description

Multiple flaws exist due to: - Input passed via the role parameter to protected/admin/roles.lsp, name parameter to /admin/user.lsp, path parameter in /rtl/protected/admin/wizard/setuser.lsp, host parameter in /admin/tunnelconstr.lsp, newpath parameter in protected/admin/wfsconstr.lsp is not properly verified before it is returned to the user. Successful exploitation will allow attackers to execute arbitrary HTML and script code in a users browser session in the context of a vulnerable site.

Recommendation

Upgrade to BarracudaDrive version 6.7.2 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
May 21, 2014
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available